X11サーバに脆弱性

http://www.vuxml.org/freebsd/a863aa74-24be-11da-8882-000e0c33c2dc.html
巨大なpixmapの扱いにバグがあり、インテジャオーバーフローを起こす危険性があるとのことです。対象はXFree86-Server 4.5.0以前、xorg-server 6.8.2_4以前および6.8.99から6.8.99.12。