gdc 0.15に対応

対応遅くてゴメンナサイ。と、代わりに謝っておきます