UbuntuのGhostscriptに脆弱性

Ubuntu 6.06 LTS、8.04 LTS、8.10に搭載されているGhostscriptに下記の脆弱性が報告されています。ICCカラーマネージメントライブラリで整数オーバーフローが発生する危険があるとのことです。
USN-757-1: Ghostscript vulnerabilities | Ubuntu