uimに脆弱性

http://lists.freedesktop.org/archives/uim/2005-September/001346.html
バージョン0.4.9以前のuimにおいて、環境変数の不正な利用によってprivilege escalationを許容する脆弱性があるとのことです。この問題を修正したバージョン0.4.9.1がリリースされています。