fetchmail 6.2.5に脆弱性

http://fetchmail.berlios.de/fetchmail-SA-2005-01.txt
fetchmail 6.2.5のPOP3機能にバッファオーバフローの脆弱性が発見されました。6.2.5.2で修正されています(6.2.5.1の修正は不完全)。