読者です 読者をやめる 読者になる 読者になる

Perl互換の正規表現ライブラリPCREに脆弱性

http://securitytracker.com/alerts/2005/Aug/1014744.html 特殊な正規表現によってヒープオーバフローを起こし、任意のコードが実行される可能性があるとのことです。対象はバージョン6.1以前で、6.2以降では修正されています。ちなみにportsに含まれている…