読者です 読者をやめる 読者になる 読者になる

SolarisのPostgreSQLにDoS攻撃を許容する脆弱性

SolarisのPostgreSQLにおいて、エンコーディングの変換が適切に行われないためDoS攻撃を許容する危険があるという問題が報告されています。Ubuntuにおけるこの問題と同様のものです。対象となるのはSolaris 10に搭載されるPostgreSQL 8.1から8.3、OpenSolari…

Solarisのdircmp(1)コマンドに脆弱性

Solarisのdircmp(1)コマンドにおいて、非特権ユーザが特権保護された任意のシステムファイルの上書きや作成を行える脆弱性が報告されています。OpenSolarisも対象に入っているためunameコマンドでバージョンを確認し、snv_01からsnv_111までならばsnv_112以…